Youtube and youtube apps block using Mikrotik

#Youtube#block#using#mikrotik

/ip firewall layer7-protocol
add name=YT regexp=”^.+(youtube|m.youtube.com|youtu.be|ytimg.com|www.youtube.com|s.ytimg.com|ytimg.l.google.com|youtube.l.google.com|i.google.com|googlevideo.com).*\$”

now we allow ip 192.168.10.100 for access youtube
/ ip firewall address-list
add address=192.168.10.100 list=YT-ALLOW

/ ip firewall filter
add action=drop chain=forward layer7-protocol=YT src-address=192.168.10.0/24 src-address-list=!YT-ALLOW

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *