Author: VNetLab

0

BGP MED for inbound and outbound traffic

#BGP#MED#Filter#IN#OUT #Upload#Download#control #applied manipulation in Router1 only router bgp 1 bgp log-neighbor-changes network 0.0.0.0 neighbor 192.168.12.2 remote-as 2 neighbor 192.168.12.2 route-map PRM-IN in neighbor 192.168.12.2 route-map PRM-OUT out neighbor 192.168.21.2 remote-as 2 neighbor 192.168.21.2...

0

Juniper Route Redistribution

#juniper#route#redistribution set routing-options static route 0.0.0.0/0 next-hop 202.53.163.113 **redistribute connected routes set policy-options policy-statement into-ospf term connected from protocol direct set policy-options policy-statement into-ospf term connected then accept **redistribute static routes set policy-options policy-statement...

0

Juniper bgp as path prepend

#juniper#bgp#as#path#prepend set policy-options prefix-list ISP-INT-OUT 172.16.0.0/24 set policy-options prefix-list ISP-INT-OUT 172.16.1.0/24 set policy-options prefix-list ISP-INT-OUT 172.16.2.0/24 set policy-options prefix-list ISP-INT-OUT 172.16.3.0/24 set policy-options prefix-list ISP-INT-OUT-AS-PREPEND 172.16.4.0/24 set policy-options prefix-list ISP-INT-OUT-AS-PREPEND 172.16.5.0/24 set policy-options policy-statement...

0

Youtube and youtube apps block using Mikrotik

#Youtube#block#using#mikrotik /ip firewall layer7-protocol add name=YT regexp=”^.+(youtube|m.youtube.com|youtu.be|ytimg.com|www.youtube.com|s.ytimg.com|ytimg.l.google.com|youtube.l.google.com|i.google.com|googlevideo.com).*\$” now we allow ip 192.168.10.100 for access youtube / ip firewall address-list add address=192.168.10.100 list=YT-ALLOW / ip firewall filter add action=drop chain=forward layer7-protocol=YT src-address=192.168.10.0/24 src-address-list=!YT-ALLOW

0

Facebook and Facebook Apps block using Mikrotik

#Mikrotik#Facebook#Facebook Apps#Block#Allow 1or 2 user /ip firewall layer7-protocol add name=FB regexp=”^.+(facebook|m.facebook.com|face.book|ftimg.com|www.facebook.com|s.ftimg.com|facebook.com|blog.facebook.com|apps.facebook.com|login.facebook.com|m.facebook.com|mobile.facebook.com|touch.facebook.com|0.facebook.com).*\$” now we will allow 192.168.10.100 ip for access facebook / ip firewall address-list add address=192.168.10.100 list=FB-ALLOW / ip firewall filter add action=drop chain=forward...

0

Mikrotik Bridge vlan tagged untagged

#Mikrotik#Bridge#vlan#tagged#untagged /interface ethernet set [ find default-name=ether3 ] comment=”Vlan-200″ set [ find default-name=ether4 ] comment=”Vlan-200″ set [ find default-name=ether5 ] comment=”Vlan-200″ /interface vlan add comment=”Vlan-200″ interface=BRIDGE-TEST name=Vlan-200 vlan-id=200 add comment=”Vlan-100″ interface=BRIDGE-TEST name=Vlan-100 vlan-id=100 add...

0

Juniper User Privilage

#Juniper#user#privilage set system login class operator-local permissions view-configuration set system login class operator-local allow-commands show set system login user support class operator-local authentication plain-text-password New password:support@312 Retype new password:support@312

0

Mikrotik bandwidth scheduler

#Mikrotik#Bandwidth#Scheduler /queue simple add comment=CAT1 max-limit=1024k/1024k name=CAT1 target=192.168.1.51/32 add comment=CAT3 disabled=yes max-limit=1024k/1024k name=CAT3 target=\ 192.168.1.50/32 /system scheduler add interval=1d name=Day on-event=”/queue simple\r\ \nset [find comment=Freedom1] max-limit=1024000/1024000\r\ \nset [find comment=Freedom2] max-limit=2048000/2048000\r\ \nset [find comment=Freedom3] max-limit=3072000/3072000\r\...

0

Mikrotik CPU usages monitor and email

#Mikrotik#CPu#usages#Monitor#and#email /tool e-mail set address=202.53.190.4 from=poptraffic@test.com user=poptraffic@test.com /system script add comment=”Send Email When CPU Goes 20%” dont-require-permissions=no name=cpu owner=noc policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \ source=”:global sub1 ([/system identity get name])\r\ \n:global sub2 ([/system clock get time])\r\ \n:global...

0

Windows update off from Mikrotik

#Mikrotik#Windows#Update#block /ip firewall raw add chain=prerouting action=drop content=update.microsoft.com comment=”DROP Windows Update” add chain=prerouting action=drop content=download.microsoft.com add chain=prerouting action=drop content=download.windowsupdate.com add chain=prerouting action=drop content=windowsupdate.com add chain=prerouting action=drop content=wustat.windows.com add chain=prerouting action=drop content=ntservicepack.microsoft.com add chain=prerouting action=drop...