Facebook and Facebook Apps block using Mikrotik

#Mikrotik#Facebook#Facebook Apps#Block#Allow 1or 2 user

/ip firewall layer7-protocol
add name=FB regexp=”^.+(facebook|m.facebook.com|face.book|ftimg.com|www.facebook.com|s.ftimg.com|facebook.com|blog.facebook.com|apps.facebook.com|login.facebook.com|m.facebook.com|mobile.facebook.com|touch.facebook.com|0.facebook.com).*\$”

now we will allow 192.168.10.100 ip for access facebook

/ ip firewall address-list
add address=192.168.10.100 list=FB-ALLOW

/ ip firewall filter
add action=drop chain=forward layer7-protocol=FB src-address=192.168.10.0/24 src-address-list=!FB-ALLOW

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *